Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 08-05-2016 01:31 PM
stderr: stdout: Java HotSpot(TM) 64-Bit Server VM warning: INFO: os::commit_memory(0x00007f9bac1a0000, 65404928, 0) failed; error='Cannot allocate memory' (errno=12) 2016-08-05 13:01:20,511 - Retrying after 10 seconds. Reason: Execution of '/usr/jdk64/jdk1.8.0_60/bin/jps -l | grep storm.daemon.logviewer$ && /usr/jdk64/jdk1.8.0_60/bin/jps -l | grep storm.daemon.logviewer$ | awk {'print $1'} > /var/run/storm/logviewer.pid' returned 1. Java HotSpot(TM) 64-Bit Server VM warning: INFO: os::commit_memory(0x00007f9bac1a0000, 65404928, 0) failed; error='Cannot allocate memory' (errno=12) Java HotSpot(TM) 64-Bit Server VM warning: INFO: os::commit_memory(0x00007f02001a0000, 65404928, 0) failed; error='Cannot allocate memory' (errno=12) 2016-08-05 13:01:30,724 - Retrying after 10 seconds. Reason: Execution of '/usr/jdk64/jdk1.8.0_60/bin/jps -l | grep storm.daemon.logviewer$ && /usr/jdk64/jdk1.8.0_60/bin/jps -l | grep storm.daemon.logviewer$ | awk {'print $1'} > /var/run/storm/logviewer.pid' returned 1. Java HotSpot(TM) 64-Bit Server VM warning: INFO: os::commit_memory(0x00007f02001a0000, 65404928, 0) failed; error='Cannot allocate memory' (errno=12) Java HotSpot(TM) 64-Bit Server VM warning: INFO: os::commit_memory(0x00007f90981a0000, 65404928, 0) failed; error='Cannot allocate memory' (errno=12) 2016-08-05 13:01:41,075 - Retrying after 10 seconds. Reason: Execution of '/usr/jdk64/jdk1.8.0_60/bin/jps -l | grep storm.daemon.logviewer$ && /usr/jdk64/jdk1.8.0_60/bin/jps -l | grep storm.daemon.logviewer$ | awk {'print $1'} > /var/run/storm/logviewer.pid' returned 1. Java HotSpot(TM) 64-Bit Server VM warning: INFO: os::commit_memory(0x00007f90981a0000, 65404928, 0) failed; error='Cannot allocate memory' (errno=12) Java HotSpot(TM) 64-Bit Server VM warning: INFO: os::commit_memory(0x00007f768c1a0000, 65404928, 0) failed; error='Cannot allocate memory' (errno=12) 2016-08-05 13:01:51,427 - Retrying after 10 seconds. Reason: Execution of '/usr/jdk64/jdk1.8.0_60/bin/jps -l | grep storm.daemon.logviewer$ && /usr/jdk64/jdk1.8.0_60/bin/jps -l | grep storm.daemon.logviewer$ | awk {'print $1'} > /var/run/storm/logviewer.pid' returned 1. Java HotSpot(TM) 64-Bit Server VM warning: INFO: os::commit_memory(0x00007f768c1a0000, 65404928, 0) failed; error='Cannot allocate memory' (errno=12) Java HotSpot(TM) 64-Bit Server VM warning: INFO: os::commit_memory(0x00007f9c201a0000, 65404928, 0) failed; error='Cannot allocate memory' (errno=12) 2016-08-05 13:02:02,382 - Retrying after 10 seconds. Reason: Execution of '/usr/jdk64/jdk1.8.0_60/bin/jps -l | grep storm.daemon.logviewer$ && /usr/jdk64/jdk1.8.0_60/bin/jps -l | grep storm.daemon.logviewer$ | awk {'print $1'} > /var/run/storm/logviewer.pid' returned 1. Java HotSpot(TM) 64-Bit Server VM warning: INFO: os::commit_memory(0x00007f9c201a0000, 65404928, 0) failed; error='Cannot allocate memory' (errno=12)
Created 08-05-2016 02:24 PM
Try to increase the Virtual Machine RAM memory as shown in below link:
https://hortonworks.com/wp-content/uploads/2015/05/Import_on_Vbox_5_11_2015.pdf
Created 08-05-2016 02:24 PM
Try to increase the Virtual Machine RAM memory as shown in below link:
https://hortonworks.com/wp-content/uploads/2015/05/Import_on_Vbox_5_11_2015.pdf
Created 08-08-2016 03:40 PM
Thanks @SBandaru , that helped and I have completed installation but after the installation I am facing another issue related to Oozie server .. please suggest a way forward.