Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 07-01-2016 05:04 PM
When I attempt to download the HAWQ sandbox, I get the following message:
I am using the download link that references:
https://s3.amazonaws.com/hawq-sne/Sandbox_HDP_2.2.4.2_VMWare_plus_HAWQ.ova
Here is the error message:
This XML file does not appear to have any style information associated with it. The document tree is shown below. <Error><Code>NoSuchBucket</Code><Message>The specified bucket does not exist</Message><BucketName>hawq-sne</BucketName><RequestId>832296C00C3C16BA</RequestId><HostId>mH4+UFyHKg8yiT5lOS9hjOMJA83lQQdwMrH8AiHNlFN4xvYFN+YlqIhooFiPOi9QzmoXsuPOZv4=</HostId></Error>
Created 07-03-2016 01:14 AM
@Jay Johnson your right the link does not work. Please try this link.
Created 07-03-2016 01:14 AM
@Jay Johnson your right the link does not work. Please try this link.
Created 07-05-2016 04:39 PM
Thanks!
I was able to successfully download the sandbox.
Created 07-06-2016 06:53 PM
Hi Sunile --
I can start the sandbox that I downloaded from your link, but the default root/hadoop user/pw does not work in a shell from that VM. I can start the shell and I get the standard prompt "To login to the shell, use: root/hadoop, but the VM shell doesn't accept that combination.
Created 07-07-2016 05:27 PM
Note -- this is on the initial SSH to the sandbox -- I have not reset the root p/w and the sandbox prompt says to use root/hadoop. That combo does not work with this sandbox. Could someone have changed the initial root password after installing HAWQ on this sandbox before uploading the HDP2.4/HAWQ sandbox combo?
Created 07-08-2016 01:32 AM
@Jay Johnson use
Username: root Password: hawq2016