Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 09-19-2013 09:51 AM - edited 09-16-2022 01:48 AM
I spun up an Impala cluster as per:
Everything worked as advertised ... except:
Starting Impala Shell in unsecure mode
Connected to ip-10-102-45-216.ec2.internal:21000
Server version: impalad version 1.1.1 RELEASE (build 83d5868f005966883a918a819a449f636a5b3d5f)
Query: drop TABLE IF EXISTS BASET
Query: create TABLE BASET (val bigint) STORED AS PARQUETFILE
Query: insert into BASET
values (1)
ERROR: AnalysisException: Failed to load metadata for table: default.BASET
CAUSED BY: TableLoadingException: Failed to load metadata for table: baset
CAUSED BY: MetaException: org.apache.hadoop.hive.serde2.SerDeException SerDe parquet.hive.serde.ParquetHiveSerDe does not exist
Could not execute command: insert into BASET
values (1)
Any help will be appreciated!
Created 09-27-2013 01:44 PM
Created 09-27-2013 12:59 PM
@vcr: I have moved this post to the Impala board in hopes that somebody in here can assist you.
Regards,
Clint
Created 09-27-2013 01:44 PM