Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Archives of Support Questions (Read Only)

This is an archived board for historical reference. Information and links may no longer be available or relevant
Announcements
This board is archived and read-only for historical reference. To ask a new question, please post a new topic on the appropriate active board.

Impala catalogserver

avatar
Explorer

I'm getting this error when trying to start the Impala Catalog Server Daemon: impala "catalogserver" Could not connect to meta store using any of the URIs provided.

 

Not sure why I'd be getting this error all of the sudden. It seemed like Impala, or something crashed, and while I can get all the other services back up, I can't get the Catalog Server Daemon up.

 

Any help will be appreciated!

 

Thanks.

1 ACCEPTED SOLUTION

avatar
Explorer

Never mind, I got it fixed. Somehow the host name was misspelled in the host file. 

View solution in original post

1 REPLY 1

avatar
Explorer

Never mind, I got it fixed. Somehow the host name was misspelled in the host file.