Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Archives of Support Questions (Read Only)

This is an archived board for historical reference. Information and links may no longer be available or relevant
Announcements
This board is archived and read-only for historical reference. To ask a new question, please post a new topic on the appropriate active board.

Install with root? Access errors zookeeper

avatar

The last 3 days I tried to get a working setup. I used the cloudera-manager-installer.bin installer with centos 6.5 and root user.

 

When it comes to the zookeeper installation it breaks because it says no write access to /var/lib ....

So the mkdir for the zookeeper fails an the setup stopps.

 

What went wrong (with me;)?

 

 

PS: Will die cloudera manager create die data directories (/dfs/nn)? I think it also did not work …

 

 

thank you

 

michael

1 ACCEPTED SOLUTION

avatar

thx it works now.

the hareware of the machine was too old and RAM too low.

View solution in original post

2 REPLIES 2

avatar
The .bin installer has to be run as root. Please have a look at the logs under /var/log/cloudera-manager-installer or you can post them here for assistance.
Regards,
Gautam Gopalakrishnan

avatar

thx it works now.

the hareware of the machine was too old and RAM too low.