Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Archives of Support Questions (Read Only)

This is an archived board for historical reference. Information and links may no longer be available or relevant
Announcements
This board is archived and read-only for historical reference. To ask a new question, please post a new topic on the appropriate active board.

JA009: Could not load history file

avatar
Explorer

Hi,

 

I am facing the following error message in oozie web console.

 

 JA009: Could not load history file hdfs://master:8020/tmp/hadoop-yarn/staging/history/done_intermediate/ec2-user/job_1434658996987_0007-1434663030254-ec2%2Duser-oozie%3Alauncher%3AT%3Dpig%3AW%3DWorkflowWithPigAction%3AA%3Dpig-1434663037857-1-0-SUCCEEDED-root.ec2%2Duser-1434663034867.jhist at org.apache.hadoop.mapreduce.v2.hs.CompletedJob.loadFullHistoryData(CompletedJob.java:340) at org.apache.hadoop.mapreduce.v2.hs.CompletedJob.<init>(CompletedJob.java:101) at org.apache.hadoop.mapreduce.v2.

 

I am using simple pig script in oozie. What ever job I run getting the same error.

Can you please help me.

 

Thanks

 

 

 

1 ACCEPTED SOLUTION

avatar
Explorer
This is resolved I didn't had right permissions to /tmp folder in hdfs.

View solution in original post

2 REPLIES 2

avatar
Explorer
This is resolved I didn't had right permissions to /tmp folder in hdfs.

avatar
Community Manager

I am happy to see that you solved the issue. I have marked your last response as the solution in case it can assist others facing a similar issue in the future. Thank you for being a part of the community. 🙂

Keep the questions coming