Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 11-09-2016 09:06 AM
Hi all,
I recently configured a cluster with HDP 2.5 and Ambari 2.4.1. Now I am trying to configure kerberos using an existing AD which is still used by another cluster with HDP 2.4 (I want to have both clusters running at the same time).
I am following this guide:
But I always obtain the following error when installing:
Error message: Failed to connect to KDC - Failed to communicate with the Active Directory at ldap://192.168.0.2: simple bind failed: 192.168.0.2:389 Update the KDC settings in krb5-conf and kerberos-env configurations to correct this issue.
Any idea?
Thanks in advance
Created 11-09-2016 11:11 AM
I solved the problem following this guide:
Created 11-09-2016 09:15 AM
Was the test connection successful in Ambari UI for KDC ?
Also can you make sure you have correct file in place for /etc/krb5.conf
Created 11-09-2016 10:13 AM
Hi @Sagar Shimpi, yes the test connection was successful. And also I have the krb5.conf file at /etc/
Created 11-09-2016 02:40 PM
Great. It worked .. Cheers
Created 04-12-2018 05:24 PM
i followed IBM link but no luck; have you done something else?
Created 11-09-2016 11:11 AM
I solved the problem following this guide: