Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 11-30-2016 01:32 PM
Hello,
I'm having this error when I try to start HDFS after enabling Kerberos:
java.io.IOException: Login failure for hdfs/[email protected] from keytab hdfs.keytab: javax.security.auth.login.LoginException: No supported encryption types listed in default_tkt_enctypes
The encriptation type that i'm using is aes256-cts-hmac-sha1-99, as show the /etc/krb5.conf file:
default_tgs_enctypes = aes256-cts-hmac-sha1-96 default_tkt_enctypes = aes256-cts-hmac-sha1-96 permitted_enctypes = aes256-cts-hmac-sha1-96
Other thing is that the node that contains the KDC started correctly but the rest of them showed the error.
Thanks
Joaquín
Created 11-30-2016 02:48 PM
Created 11-30-2016 02:48 PM
Created 01-31-2019 09:57 PM
could you share the steps fo jce policy file
i have install in /usr/java/jdk1.8.0_171/jre/bin/security/US_export_policy.jar
/usr/java/jdk1.8.0_171/jre/bin/security/local_policy.jar