Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 12-21-2015 06:57 PM - edited 08-19-2019 05:28 AM
Hi,
When I am starting any service from ambari UI, I am getting below error .. Any pointers on how to fix it? My entire cluster is down as I am not able to start any service because of this error
Ambari version is 2.1.2.1 and hdp version is 2.3
Created 12-21-2015 06:58 PM
Created 12-21-2015 07:02 PM
I would check ulimit/top for number of open file handles (any leak over there) or memory consumption by any other process on the machine.
Created 12-21-2015 07:51 PM
Hi,
Soft limit is set to 1024 and hard limit is set to 4096, (I know its not HDP recommended)
Created 12-21-2015 07:02 PM
@abhinav s can you paste errors from ambari logs?
Hi,
A quick upgrade to glibc has fixed the issue 🙂
Abhinav
Created 08-18-2023 02:29 AM
Hi, I agree with the solution, however, use tail -f /var/log/ambari-server/ambari-server.log to watch the logs while you try to start the service from the UI. This will give you real-time feedback.