Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on
05-31-2016
07:03 AM
- last edited on
04-21-2026
05:31 AM
by
GrazittiAPI
Hello
I have downloaded HDF in a centos 7 machine and i have started the service. When i run bin/nifi.sh status, i get the following
Nifi is currently running, listening to Bootstrap on port 40883, PID=18516
However when i enter http://<servername>:8080/nifi the UI fails to appear. Is there anything i am missing? Please advise
Regards
Ahmad
Created 05-31-2016 01:12 PM
Created 06-23-2016 08:01 PM
Milind,
That means some other app is binding to that port. You can edit the nifi.properties file to use a different port or stop the other app that is binding to the port. Do you have HDP components running on this system?
Created 06-23-2016 09:00 PM
Milind,
That means some other app is binding to that port. You can edit the nifi.properties file to use a different port or stop the other app that is binding to the port. Do you have HDP components running on this system?
Created 06-23-2016 09:31 PM
yes I installed Hortonworks Sandbox with HDP2.4 on Oracle VM recently Though the nifi UI was working on Port 8080 but started giving error since yesterday.
I will try changing port and see if it resolve the issue.
Created 06-23-2016 09:41 PM
Was your VM restarted or the NiFi restarted since HDP was installed?
Created 06-23-2016 09:48 PM
After changing the port, I am able to launch nifi UI. thanks Dwynne for resolution.
Created 06-23-2016 09:49 PM
hi mclark, yes it is as due to virtual box issue I had to reinstall virtualbox and reboot the machine.
Created 06-23-2016 09:53 PM
try http://<servername>:40883/nifi
Created 06-24-2016 07:17 AM
@Milind More Even I'm running nifi on HDP sandbox but unable to launch UI. Can you please share how you have configured the things.