Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 10-03-2016 03:34 PM
I have Nifi running on a single node. It's working well except for one thing: when I try to drill-down into to a data provenance event an error is returned:
"Error: The cluster node identifier must be specified"
Here's my nifiproperties.txt
The hostname specified in the `nifi.cluster.node.address` property appears to be valid.
Q) how can I set the cluster node identifier?
Created 10-03-2016 03:58 PM
This is known issue in the 1.0.0 release when running a single-node cluster:
https://issues.apache.org/jira/browse/NIFI-2777
You can set nifi.cluster.is.node to false to change to standalone mode.
Created 10-03-2016 03:58 PM
This is known issue in the 1.0.0 release when running a single-node cluster:
https://issues.apache.org/jira/browse/NIFI-2777
You can set nifi.cluster.is.node to false to change to standalone mode.
Created 10-03-2016 04:46 PM
That worked perfectly, @Bryan Bende. Very much appreciated.