Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 02-17-2014 12:27 PM - edited 09-16-2022 01:54 AM
Trying to install CM-5 from cloudera-manager-installer.bin but install fails with this error...
cat /var/log/cloudera-manager-installer/4.install-cloudera-manager-server-db.log
Loaded plugins: amazon-id, priorities, rhui-lb, security
Setting up Install Process
No package cloudera-manager-server-db available.
Error: Nothing to do
Created 02-17-2014 09:18 PM
Hi Jazzfan,
It sounds like you're using the wrong version of the cloudera manager installer. The beta-2 installer should correctly pull the ...db-2 package, but older installers such as the beta-1 installer would not.
Thanks,
Darren
Created 02-17-2014 01:23 PM
Looks like bin script lookign for -db but repo has -db-2 ??
# cd /etc/yum.repos.d
# wget http://archive.cloudera.com/cm5/redhat/6/x86_64/cm/cloudera-manager.repo
# yum --disablerepo="*" --enablerepo=cloudera-manager list available
Loaded plugins: amazon-id, priorities, rhui-lb, security
cloudera-manager | 951 B 00:00
Available Packages
cloudera-manager-agent.x86_64 5.0.0-0.cm5b2.p0.119.el6 cloudera-manager
cloudera-manager-daemons.x86_64 5.0.0-0.cm5b2.p0.119.el6 cloudera-manager
cloudera-manager-server.x86_64 5.0.0-0.cm5b2.p0.119.el6 cloudera-manager
cloudera-manager-server-db-2.x86_64 5.0.0-0.cm5b2.p0.119.el6 cloudera-manager
enterprise-debuginfo.x86_64 5.0.0-0.cm5b2.p0.119.el6 cloudera-manager
jdk.x86_64 2000:1.6.0_31-fcs cloudera-manager
Created 02-17-2014 09:18 PM
Hi Jazzfan,
It sounds like you're using the wrong version of the cloudera manager installer. The beta-2 installer should correctly pull the ...db-2 package, but older installers such as the beta-1 installer would not.
Thanks,
Darren
Created 02-18-2014 05:30 PM
You are correct. I had an older version bin file.
Thanks