Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 02-03-2017 08:33 PM - edited 09-16-2022 04:01 AM
Getting the following message:
ERROR nodemanager.NodeStatusUpdaterImpl (NodeStatusUpdaterImpl.java:serviceStart(229)) - Unexpected error starting NodeStatusUpdater org.apache.hadoop.yarn.exceptions.YarnRuntimeException: Recieved SHUTDOWN signal from Resourcemanager, Registration of NodeManager failed, Message from ResourceManager: Disallowed NodeManager from hostxxx.corpintra.net, Sending SHUTDOWN signal to the NodeManager.
Created 02-03-2017 09:28 PM
@Narasimha K Have you added this host to exclude list?
Created 02-03-2017 09:28 PM
@Narasimha K Have you added this host to exclude list?
Created 02-15-2017 08:42 PM
The issue was resolved once the steps.
Created 11-19-2017 08:12 PM
Thanks the issue resolved after following the above steps. After re-adding the node, which was decommissioned earlier, it was crashing to start. YARN>Summary>NodeManagers Status was also showing 1 node with decommissioned status but will the cleanup not happen during the install process?
,Thanks, Issue resolved after completing the below steps. The newly added host/nodemanager was crashing and the YARN>Summary>NodeManagers Status was showing 1 node in decommissioned status
when you re-add the host again, should not the file get updated automatically?
Created 05-30-2021 11:15 PM
After decommissioning, recommission the nodemanager and then start it again.