Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st. We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here. Need help or have questions? Drop us a line at [email protected]
While i was going through the CDH 5.8.2 installation i did get an issue with zookeeper. CM could not start it, i am getting a long message with the following error:
The issue was because the folder /var/lib/zookeeper was not owned by the user zookeeper. Once i change the owner of the folder to zookeeper it worked fine.
The issue was because the folder /var/lib/zookeeper was not owned by the user zookeeper. Once i change the owner of the folder to zookeeper it worked fine.