Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 04-04-2016 10:21 PM
I tried to enable history server using the link , I could do it only till hdfs dis -mkdir -p /app-logs as this was failing and i could not proceed.
Now when I run the pig script which is creating map reduce it is failing.with below error. nay idea?
Created 04-05-2016 02:52 AM
From the error above it shows mapred user is trying to create a director under /. Add mapred to user group hdfs and give it permission to rwx.
Created 04-05-2016 02:52 AM
From the error above it shows mapred user is trying to create a director under /. Add mapred to user group hdfs and give it permission to rwx.
Created 04-06-2016 06:14 PM
@Amit SharmaDid this resolve your issue?
Created 04-09-2016 06:34 PM
Sorry for late reply.. yes it resolved the issue.. Thank you very much
Created 04-09-2016 07:10 PM
Hi @Sunile Manjee It ws working finr that day. But today when i started my service, data node is not starting up. Can that be related? see the link below for my problem.
https://community.hortonworks.com/questions/26802/data-node-process-not-starting-up.html