Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 03-23-2015 10:38 PM - edited 09-16-2022 02:25 AM
Trying to install CM 5.3.2 on RHEL 6.5 using Plan A automatic install. When it tries to install Embedded DB getting below error in the log file and the instsall has to be stopped.
--->Processing dependency: Postgresql-server >= 8.4 for package: cloudera-manager-server-db-2-5.3.2-1.cm532.p0.209.e16.x86_64
----> Finihsed Dependency Resolution
Error: Package: Cloudera-manager-server-db-2-5.3.2-1.cm532.p0.209.e16.x86_64 (cloudera-manager)
Requires: postgresql-server >= 8.4
as per documentation all should be included in the package.
Appreciate any help.
Thanks,
lm
Created 03-23-2015 10:44 PM
Created 03-23-2015 10:44 PM
Created 03-26-2015 02:57 PM
I downloaded postgresql for RHEL, but still was running into the same issue. Switched over to CentOS and the install went through fine. Thanks for your help.