Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 05-27-2015 02:11 AM
Hello,
I am trying to setup a cluster with 3 nodes, everithing seems to be ok, but when i tried to started the Reports Manager i CANT.
I have next error in log in STDERR:
+ echo 'Executing: /usr/java/jdk1.7.0_67-cloudera/bin/java' -server -XX:+UseConcMarkSweepGC -XX:-CMSConcurrentMTEnabled -XX:+UseParNewGC -Dmgmt.log.file=mgmt-cmf-mgmt-REPORTSMANAGER-emhco06.mgmt.maq.dc.es.test.log.out -Djava.awt.headless=true -Djava.net.preferIPv4Stack=true -Dheadlamp.schema.dir=/usr/share/cmf/schema -Xms52428800 -Xmx52428800 -XX:OnOutOfMemoryError=/usr/lib64/cmf/service/common/killparent.sh -cp '/var/run/cloudera-scm-agent/process/107-cloudera-mgmt-REPORTSMANAGER:/usr/share/java/mysql-connector-java.jar:/usr/share/cmf/lib/postgresql-9.0-801.jdbc4.jar:/usr/share/java/oracle-connector-java.jar:/usr/share/cmf/lib/*' com.cloudera.headlamp.HeadlampServer --db-conf-dir /var/run/cloudera-scm-agent/process/107-cloudera-mgmt-REPORTSMANAGER --db-conf-file headlamp.db.properties --mgmt-home /usr/share/cmf
+ exec /usr/java/jdk1.7.0_67-cloudera/bin/java -server -XX:+UseConcMarkSweepGC -XX:-CMSConcurrentMTEnabled -XX:+UseParNewGC -Dmgmt.log.file=mgmt-cmf-mgmt-REPORTSMANAGER-emhco06.mgmt.maq.dc.es.test.log.out -Djava.awt.headless=true -Djava.net.preferIPv4Stack=true -Dheadlamp.schema.dir=/usr/share/cmf/schema -Xms52428800 -Xmx52428800 -XX:OnOutOfMemoryError=/usr/lib64/cmf/service/common/killparent.sh -cp '/var/run/cloudera-scm-agent/process/107-cloudera-mgmt-REPORTSMANAGER:/usr/share/java/mysql-connector-java.jar:/usr/share/cmf/lib/postgresql-9.0-801.jdbc4.jar:/usr/share/java/oracle-connector-java.jar:/usr/share/cmf/lib/*' com.cloudera.headlamp.HeadlampServer --db-conf-dir /var/run/cloudera-scm-agent/process/107-cloudera-mgmt-REPORTSMANAGER --db-conf-file headlamp.db.properties --mgmt-home /usr/share/cmf
+ kill -9 7413
Some one can HELP me?
Thank you,
Miguel Ángel
Created 05-27-2015 07:39 PM
Created 05-27-2015 07:39 PM
Created 05-27-2015 11:55 PM
now it works, thanks!