Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Archives of Support Questions (Read Only)

This is an archived board for historical reference. Information and links may no longer be available or relevant
Announcements
This board is archived and read-only for historical reference. To ask a new question, please post a new topic on the appropriate active board.

PutSQL error: ORA-28000: the account is locked

avatar
Expert Contributor

Hi everyone, i was trying to insert into Oracle 12c DB and i got the error "cannot create PoolableConnectionFactory (ORA-28000: the account is locked)". I have tried to run the insert statement generated manually and it worked fine but NiFi gives the account is locked error. What could possibly the cause of this error?

1 ACCEPTED SOLUTION

avatar
Expert Contributor

Issue resolved! It was due to an account lock that was only discovered when i disconnected and tried reconnecting with SQL developer. Account has been unlocked and all good!

View solution in original post

1 REPLY 1

avatar
Expert Contributor

Issue resolved! It was due to an account lock that was only discovered when i disconnected and tried reconnecting with SQL developer. Account has been unlocked and all good!