Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 03-28-2017 04:05 PM
I was trying to configure Ranger, however installation failed with message 'java.sql.sqlexception: Access denied for user 'root'@'hiveserver' using password:YES.
Note: Am able to login to mysql 'mysql -u root -p' with default password 'hadoop'.
Kindly can some one assist me with the error am facing with Ranger installation.
Created 03-28-2017 05:26 PM
can you run these commands on your mysql database and retry:
GRANT ALL ON *.* TO 'root'@'hiveserver' IDENTIFIED BY 'hadoop' WITH GRANT OPTION;
flush privileges;
Created 03-28-2017 05:26 PM
can you run these commands on your mysql database and retry:
GRANT ALL ON *.* TO 'root'@'hiveserver' IDENTIFIED BY 'hadoop' WITH GRANT OPTION;
flush privileges;
Created 03-28-2017 06:19 PM
I have created new set of User with correct hostname and privileges and it worked, thankyou