Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 09-05-2018 01:31 PM
29 sqlite files removed 0 metadata files removed 2018-09-05 12:47:50,128 - Retrying to install package hbase_2_6_3_0_235 after 30 seconds Loaded plugins: priorities, product-id, search-disabled-repos, subscription- : manager, versionlock
Resolving Dependencies --> Running transaction check ---> Package hbase_2_6_3_0_235.noarch 0:1.1.2.2.6.3.0-235 will be installed --> Finished Dependency Resolution Dependencies Resolved ================================================================================ Package Arch Version Repository Size ================================================================================ Installing: hbase_2_6_3_0_235 noarch 1.1.2.2.6.3.0-235 HDP-2.6-repo-1 75 M Transaction Summary ================================================================================ Install 1 Package Total download size: 75 M Installed size: 182 M Downloading packages: Running transaction check Running transaction test Transaction test succeeded Running transaction Installing : hbase_2_6_3_0_235-1.1.2.2.6.3.0-235.noarch 1/1Error unpacking rpm package hbase_2_6_3_0_235-1.1.2.2.6.3.0-235.noarch error: unpacking of archive failed on file /usr/hdp/2.6.3.0-235/hbase/conf: cpio: rename Verifying : hbase_2_6_3_0_235-1.1.2.2.6.3.0-235.noarch 1/1 Failed: hbase_2_6_3_0_235.noarch 0:1.1.2.2.6.3.0-235 Complete! 2018-09-05 12:49:58,455 - The repository with version 2.6.3.0-235 for this command has been marked as resolved. It will be used to report the version of the component which was installed Packages:
Created 09-10-2018 11:35 AM
Issue : multiple conf folders are linked(/usr/hdp/2.6.3.0-235/hbase/conf) it into /etc/hadoop/hbase/conf directory
Resolution:
Go to -> /usr/hdp/2.6.3.0-235/hbase/ directory
unlink all conf folders by using unlink command.
Retry to install region server by using ambari fixed the issue.
Created 09-05-2018 01:44 PM
you can try to remove all installed hbase* package , then run :
yum install -y hbase_2_6_3_0_235-1.1.2.2.6.3.0-235.noarch
Created 09-10-2018 11:35 AM
Issue : multiple conf folders are linked(/usr/hdp/2.6.3.0-235/hbase/conf) it into /etc/hadoop/hbase/conf directory
Resolution:
Go to -> /usr/hdp/2.6.3.0-235/hbase/ directory
unlink all conf folders by using unlink command.
Retry to install region server by using ambari fixed the issue.
Created 05-14-2020 10:44 PM
How can i unlink the conf folder. Can you tell me the command
Created 05-14-2020 10:45 PM
Did you resolve the issue. what are the steps you follow. Help me with the steps