Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 02-14-2017 04:20 PM
Trying to setup ambari & installing YARN , but getting 1 critical error Connection failed to http://at-r3p11:8088 (<urlopen error [Errno 111] Connection refused>) , while HDFS & Mapreduce2 service working fine..
Created 02-14-2017 04:32 PM
--> Please check if your RM is up and running
--> If RM is running, please verify if it's listening on 8088 by running netstat command from RM host.
--> If RM is listening on 8088, please see if you are able to connect to RM by remote host on 8088 by telnet
--> If you are not able to connect to RM by telnet then there must be some firewall which is blocking port 8088
--> If RM is down, check /var/log/hadoop-yarn/yarn/yarn-yarn-resourcemanager-<hostname>.log
Created 02-14-2017 04:32 PM
--> Please check if your RM is up and running
--> If RM is running, please verify if it's listening on 8088 by running netstat command from RM host.
--> If RM is listening on 8088, please see if you are able to connect to RM by remote host on 8088 by telnet
--> If you are not able to connect to RM by telnet then there must be some firewall which is blocking port 8088
--> If RM is down, check /var/log/hadoop-yarn/yarn/yarn-yarn-resourcemanager-<hostname>.log
Created 02-14-2017 04:41 PM
Thanks for answer @kuldeep , i found that my zookeeper wasn't running hence it wasn't able to connect..