Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 10-19-2016 09:50 AM
Last SmartSense bundle was not successful. Bundle key:a-00000000-c-00000000_h3cbigdata_0_2016-10-19_16-13-27, status: upload_failed.
Created 10-23-2016 03:11 AM
This usually means that the bundle was captured but could not be uploaded to Hortonworks for analysis. For bundle to be successfully uploaded to Hortonworks, the HST server should have internet access. If it does not, then we recommend setting up a gateway https://docs.hortonworks.com/HDPDocuments/SS1/SmartSense-1.3.0/bk_installation/content/gateway_insta...
If either of these is already set up, then I would suggest looking at /var/log/hst/hst-server.log on HST Server host and if gateway is setup, /var/log/hst/hst-gateway.log on SmartSense Gateway host. The logs are very descriptive and should help you get more details on why the bundle could not be uploaded.
Created 10-20-2016 08:27 PM
@zhao xiaojing: Can you please check gateway and hst server logs?
Created 10-23-2016 07:53 AM
@SBandaru: Attached is my hst-gateway.ini and the hst-server configuration files and logs,but my gateway failed to start,Could you help me check where configuration problems?
Created 10-23-2016 03:11 AM
This usually means that the bundle was captured but could not be uploaded to Hortonworks for analysis. For bundle to be successfully uploaded to Hortonworks, the HST server should have internet access. If it does not, then we recommend setting up a gateway https://docs.hortonworks.com/HDPDocuments/SS1/SmartSense-1.3.0/bk_installation/content/gateway_insta...
If either of these is already set up, then I would suggest looking at /var/log/hst/hst-server.log on HST Server host and if gateway is setup, /var/log/hst/hst-gateway.log on SmartSense Gateway host. The logs are very descriptive and should help you get more details on why the bundle could not be uploaded.
Created 10-23-2016 07:54 AM
Created 11-20-2016 11:08 PM
@zhao xiaojing confirm the gateway properties set correctly and if you are using a proxy, in SmartSense 1.3 you can add proxy settings. If all else fails, open a case with support. Here's relevant page in our docs https://docs.hortonworks.com/HDPDocuments/SS1/SmartSense-1.3.0/bk_installation/content/portflow_smar...
Server at hadoopXX.XXX.com Port 443