Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 01-25-2017 03:00 AM
Please see the attached two documents for details:
Document 1: Create Failed-Stack Detail.pdf... contains the error details
Document 2: Create Failed-Procedure-I-Used.pdf ... contains the procedure I followed.
Please advise on how to move forward as I have not been able to create a cluster using the new HDP Cloud on AWS.
Regards
Joginder
Created 01-25-2017 10:12 PM
One last thing that comes to my mind: Did you use any special characters in your password? At some point, we had problem with some special characters in the Admin Password parameter.
The log says time="2017-01-25T21:20:51Z" level="error" msg="[NewOAuth2HTTPClient] Error while connnecting to https://ec2-52-90-192-197.compute-1.amazonaws.com/identity/oauth/authorize as user: [email protected], please check your username and password. (406 Not Acceptable)"
Created 01-25-2017 10:26 PM
There was an issue about $, \, :, ", and | being unsupported:
So make sure that you don't use these characters and make sure to get the Remote Access setting right.
Created 01-25-2017 11:26 PM
@Joginder Sethi Did this solve the issue?
Created 01-25-2017 11:27 PM
@Joginder Sethi Did this solve the issue?
Created 01-26-2017 06:49 PM
Yes it worked. Please # to the list of unsupported special characters
Created 01-26-2017 08:18 PM
I'll add #. Thanks!
Created 01-26-2017 09:38 PM
Thank you for your persistence and all the help.