Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on
10-05-2018
04:11 AM
- last edited on
09-19-2022
11:55 AM
by
cjervis
When lunching the AWS Horton Data Cloud installation I get the following error:
"
| "The image id 'ami-b72305a1' does not exist (Service: AmazonEC2; Status Code: 400; Error Code: InvalidAMIID.NotFound; Request ID: 9feb7ddc-0d76-4b0f-bf4f-4204a33b758a)" style="word-break: break-all; border-width: 0px; padding-right: 10px; min-width: 250px; overflow-wrap: break-word;">The image id 'ami-b72305a1' does not exist (Service: AmazonEC2; Status Code: 400; Error Code: InvalidAMIID.NotFound; Request ID: 9feb7ddc-0d76-4b0f-bf4f-4204a33b758a) |
Any suggestions how to fix this?
Created 10-10-2018 07:03 PM
@Achim Drescher This is a technical preview that was available a year ago and is not being maintained.
I recommend using Cloudbreak instead: https://docs.hortonworks.com/HDPDocuments/Cloudbreak/Cloudbreak-2.7.2/content/aws-quick/index.html
Created 10-05-2018 04:15 AM
The error which you are getting as [Service: AmazonEC2; Status Code: 400; Error Code: InvalidAMIID.NotFound] indicates "Missing Image"
https://docs.aws.amazon.com/systems-manager/latest/userguide/automation-troubleshooting.html
As this error is very specific to AWS and hence i think AWS forums can be much faster in getting this issue resolved.
Created 10-05-2018 06:20 PM
I recommend using Cloudbreak instead of HDCloud for AWS. HDCloud is actually just a sub-set of Cloudbreak functionality. You can launch Cloudbreak on AWS using the following links: https://docs.hortonworks.com/HDPDocuments/Cloudbreak/Cloudbreak-2.7.1/content/aws-quick/index.html
Created 10-09-2018 11:09 PM
Jay Kumar SenSharma I am confused. We are using https://hortonworks.github.io/hdp-aws/#aws-services Is this not maintained by Hortonworks? I suggest there is an issue with the Cloudformation template referring to an AMI that does not exist. Can I update the template what would be the correct AMI?
Created 10-10-2018 07:03 PM
@Achim Drescher This is a technical preview that was available a year ago and is not being maintained.
I recommend using Cloudbreak instead: https://docs.hortonworks.com/HDPDocuments/Cloudbreak/Cloudbreak-2.7.2/content/aws-quick/index.html
Created 10-10-2018 10:19 PM
@Dominika Bialek Thanks got it.