Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 03-18-2016 04:04 AM - edited 08-19-2019 02:08 AM
Hi,
I tried upgrading non kerberized HDP 2.3.2 cluster to HDP 2.4.
During the upgrade process the Oozie service check failed.
Did anyone encounter this?
Thanks.
Created 03-18-2016 06:59 AM
Can you try to add that final quote through Ambari, not directly in the oozie-env file. The value looks good, at least the "unexpected EOF" error should go away. By the way, in my 2.3.2 version the count is set to 5 instead of 2.
Created 03-18-2016 05:00 AM
I have modified the statement at line 66 in the file oozie-env.sh
export OOZIE_CLIENT_OPTS="${OOZIE_CLIENT_OPTS} -Doozie.connection.retry.count=2to
export OOZIE_CLIENT_OPTS="${OOZIE_CLIENT_OPTS} -Doozie.connection.retry.count=2"We are getting the same error.
What could be the possible value for OOZIE_CLIENTS_OPTS in HDP 2.4?
Thanks.
Created 03-18-2016 06:59 AM
Can you try to add that final quote through Ambari, not directly in the oozie-env file. The value looks good, at least the "unexpected EOF" error should go away. By the way, in my 2.3.2 version the count is set to 5 instead of 2.
Created 03-18-2016 07:36 AM
Thanks @Predrag.
It worked when I changed it through Ambari.