Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 09-20-2016 08:36 AM
Hi. I am using HDP 2.3 with Ambari 2.1.1. I would like to install Zeppelin via Ambari, so I installed zeppelin-ambari-plugin. At the last step of "Adding service" I see "Advanced hive-site" tab in the Zeppelin config. I am not changing anything in Ambari, just click next and then deploy. After 2 seconds I obtain an error that I can not change configuration for multiple services using single API call. As I installed Zeppelin using the same configuration on other cluster, I did not see "Advanced hive-site" tab during install and everything went fine.
Thank you for any ideas.
Created 09-24-2016 02:20 PM
Zeppelin support was only added in HDP 2.5, please remove the service and consider upgrading ambari to 2.4.1 and HDP to 2.5.
Created on 09-20-2016 08:40 AM - edited 08-18-2019 04:57 AM
this is the exact error
Created 09-24-2016 02:20 PM
Zeppelin support was only added in HDP 2.5, please remove the service and consider upgrading ambari to 2.4.1 and HDP to 2.5.