Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Archives of Support Questions (Read Only)

This is an archived board for historical reference. Information and links may no longer be available or relevant
Announcements
This board is archived and read-only for historical reference. To ask a new question, please post a new topic on the appropriate active board.

Zeppelin Ambari installation problem

avatar
Super Collaborator

Hi. I am using HDP 2.3 with Ambari 2.1.1. I would like to install Zeppelin via Ambari, so I installed zeppelin-ambari-plugin. At the last step of "Adding service" I see "Advanced hive-site" tab in the Zeppelin config. I am not changing anything in Ambari, just click next and then deploy. After 2 seconds I obtain an error that I can not change configuration for multiple services using single API call. As I installed Zeppelin using the same configuration on other cluster, I did not see "Advanced hive-site" tab during install and everything went fine.

Thank you for any ideas.

1 ACCEPTED SOLUTION

avatar
Master Mentor

Zeppelin support was only added in HDP 2.5, please remove the service and consider upgrading ambari to 2.4.1 and HDP to 2.5.

View solution in original post

2 REPLIES 2

avatar
Super Collaborator

7816-error.png this is the exact error

avatar
Master Mentor

Zeppelin support was only added in HDP 2.5, please remove the service and consider upgrading ambari to 2.4.1 and HDP to 2.5.