Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 07-19-2016 09:32 AM
When trying to create a new cluster using cloudbreak I receive the following error -
/cbreak_cloudbreak_1 | 2016-07-19 09:13:12,892 [reactorDispatcher-76] accept:38 INFO c.s.c.s.e.CloudbreakEventHandler - [owner:undefined] [type:CLOUDBREAKEVENTDATA] [id:undefined] [name:undefined] Sending notification with data: CloudbreakEvent{id=58, eventType='CREATE_FAILED', eventTimestamp=Tue Jul 19 09:13:12 UTC 2016, eventMessage='Ambari cluster could not be created. Reason: Ambari Blueprint could not be added: The component 'ZEPPELIN_MASTER' in host group 'host_group_master_2' is not valid for the specified stack', owner='1edf665b-681b-479d-8cb7-fcf21246846b', account='seq1234567', cloud='AWS', region='us-east-1', blueprintName='hdp-spark-cluster', instanceGroup='null', blueprintId=6', stackId=4', clusterId=4', clusterName=horton-cluster}If I delete Zeppelin from the blueprint the cluster launches just fine. Is there any way to resolve this?
Created 07-19-2016 09:32 AM
Hi @Yaron Idan,
It is a known and fixed bug (as i know). Unfortunately Ambari doesn't support Zeppelin master via blueprint. What you can do is "Copy & edit" the selected blueprint on the web UI, delete ZEPPELIN_MASTER, start a cluster and later you should add the component on the Ambari UI by hand.
Created 07-19-2016 09:32 AM
Hi @Yaron Idan,
It is a known and fixed bug (as i know). Unfortunately Ambari doesn't support Zeppelin master via blueprint. What you can do is "Copy & edit" the selected blueprint on the web UI, delete ZEPPELIN_MASTER, start a cluster and later you should add the component on the Ambari UI by hand.
Created 07-19-2016 09:47 AM
Many thanks for the quick reply(ies)!
Created 07-19-2016 09:54 AM
not at all
Created 07-19-2016 10:09 AM
The Zeppelin service is missing from the Ambari UI, is there any way to add it?
Created 07-19-2016 10:10 AM
In that case..i'm not sure. Could you please ask Ambari experts?