Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Archives of Support Questions (Read Only)

This is an archived board for historical reference. Information and links may no longer be available or relevant
Announcements
This board is archived and read-only for historical reference. To ask a new question, please post a new topic on the appropriate active board.

after upgrade hdp.

avatar

I am getting error after upgrade the hdp version from 2.3.2.0-2950 to 2.3.4.0-3485.

HBASE_CLIENT in invalid state. Invalid transition. Invalid event: HOST_SVCCOMP_OP_IN_PROGRESS at INSTALL_FAILED hdp.

I tried

1 ACCEPTED SOLUTION

avatar

I tried to reinstall the hbase service, then found the issue was with /hbase.distro. In this the HDP version was showing 2.4.2.0-258 and my hdp version is 2.3.4.0-3485. I did following stpes:-

vim /usr/hdp/current/hbase-client/bin/hbase +14

and replace the version :%s/2.4.2.0-258/2.3.4.0-3485/g

!wq

and tried to start the hbase and hbase started successfully.

🙂

View solution in original post

10 REPLIES 10

avatar

Yes issue is resolved..!!!!:)