Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Archives of Support Questions (Read Only)

This is an archived board for historical reference. Information and links may no longer be available or relevant
Announcements
This board is archived and read-only for historical reference. To ask a new question, please post a new topic on the appropriate active board.

can we upgrade Atlas 0.6 to 0.7 on HDP 2.4.3 ? if yes please help me out the steps.

avatar
New Member
 
1 ACCEPTED SOLUTION

avatar
Master Mentor
@PARIVALLAL R

the only supported way you can get access to Atlas 0.7 is by upgrading HDP to 2.5. We do not support an in-place upgrade of individual components at this time. There is some work to bring that functionality into Ambari but we do not have any information on that yet specifically as it relates to Atlas.

View solution in original post

3 REPLIES 3

avatar
Master Mentor
@PARIVALLAL R

the only supported way you can get access to Atlas 0.7 is by upgrading HDP to 2.5. We do not support an in-place upgrade of individual components at this time. There is some work to bring that functionality into Ambari but we do not have any information on that yet specifically as it relates to Atlas.

avatar
New Member

@Artem Ervits

Thanks for your answer.....Could you please help me out on how to add & start of Atlas service in Ambari server on HDP-2.4.3.

NOTE:While trying to add Atlas from Ambari UI am getting Error,Ambari logs are below for your ref.:

06 Oct 2016 04:18:57,294 ERROR [pool-7-thread-6] ClusterImpl:2016 - Config inconsistency exists: unknown configType=application-properties

06 Oct 2016 04:18:57,294 ERROR [pool-7-thread-6] ClusterImpl:2016 - Config inconsistency exists: unknown configType=atlas-env

06 Oct 2016 04:18:57,294 ERROR [pool-7-thread-7] ClusterImpl:2016 - Config inconsistency exists: unknown configType=application-properties

06 Oct 2016 04:18:57,294 ERROR [pool-7-thread-7] ClusterImpl:2016 - Config inconsistency exists: unknown configType=atlas-env

avatar
Master Mentor

@PARIVALLAL R I recommend you check ambari database for atlas information, here's similar question https://community.hortonworks.com/questions/33679/error-config-inconsistency-exists-unknown-configty...

I would delete the service and try to add it again, if it's your first time adding Atlas, you may have a bad install, here's a "dirty" way of cleaning up database after bad install https://community.hortonworks.com/questions/11792/ambari-config-inconsistency-issue.html

Here's a way to add Atlas in 2.4.3 manually https://docs.hortonworks.com/HDPDocuments/HDP2/HDP-2.4.3/bk_installing_manually_book/content/ch_inst...

Consider opening a new question with this issue as we're moving off topic here.