Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 04-18-2014 10:11 AM - edited 09-16-2022 01:57 AM
Hi,
I am getting the follwoing error:
http://archive.cloudera.com/cm5/redhat/6/x86_64/cm/5/RPMS/x86_64/cloudera-manager-daemons-5.0.0-0.cm... [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 404 Not Found"
Trying other mirror.
http://archive.cloudera.com/cm5/redhat/6/x86_64/cm/5/RPMS/x86_64/cloudera-manager-server-5.0.0-0.cm5... [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 404 Not Found"
Trying other mirror.
Error Downloading Packages:
cloudera-manager-daemons-5.0.0-0.cm5b1.p0.77.el6.x86_64: failure: RPMS/x86_64/cloudera-manager-daemons-5.0.0-0.cm5b1.p0.77.el6.x86_64.rpm from cloudera-manager: [Errno 256] No more mirrors to try.
cloudera-manager-server-5.0.0-0.cm5b1.p0.77.el6.x86_64: failure: RPMS/x86_64/cloudera-manager-server-5.0.0-0.cm5b1.p0.77.el6.x86_64.rpm from cloudera-manager: [Errno 256] No more mirrors to try.
I just downloaded the cloudera-manager-installer.bin file today.
Any suggestion?
thanks
Created 04-18-2014 10:59 AM
Hello,
Sounds like you've had the CM5b1 installer or repo configuration present on this node before and have some lingering repo configuration. You may wish to:
- rm -rf /var/cache/yum/x86_64/6/cloudera-manager/
- yum clean all
Also make sure in /etc/yum.repos.d that you don't have any conflicting repo files that would provide CM5b1 artifacts. What exact cloudera-manager-installer.bin file did you download (full URL)?
Created 04-18-2014 10:59 AM
Hello,
Sounds like you've had the CM5b1 installer or repo configuration present on this node before and have some lingering repo configuration. You may wish to:
- rm -rf /var/cache/yum/x86_64/6/cloudera-manager/
- yum clean all
Also make sure in /etc/yum.repos.d that you don't have any conflicting repo files that would provide CM5b1 artifacts. What exact cloudera-manager-installer.bin file did you download (full URL)?
Created 04-22-2014 02:48 PM