Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st. We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here. Need help or have questions? Drop us a line at [email protected]
I am trying to backup dome data from our ancient hadoop cluster which is on cdh3u5 to S3 bucket with distcp. But my job is failing because some of the task are getting killed multiple times with following message
Task attempt_201404090636_336528_m_000112_0 failed to report status for 600 seconds. Killing!
Task attempt_201404090636_336528_m_000112_1 failed to report status for 600 seconds. Killing!
Task attempt_201404090636_336528_m_000112_2 failed to report status for 600 seconds. Killing!
I was trying to distcp directory which has about ~1200 files with size 3MB - 5MB