Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Archives of Support Questions (Read Only)

This is an archived board for historical reference. Information and links may no longer be available or relevant
Announcements
This board is archived and read-only for historical reference. To ask a new question, please post a new topic on the appropriate active board.

oozie workflow failing

avatar
Expert Contributor

Facing issues with oozie workflow. It is failing after we changed schema on one of the table.

ERROR SchemaCheckXCommand:517 - 

Found [1] extra indexes for columns in table [WF_ACTIONS]: [wf_id]
1 ACCEPTED SOLUTION

avatar
Rising Star

@nyadav

That message is not causing your workflow to fail . Please find below article which explains the same. https://community.hortonworks.com/questions/57384/oozie-mysql-error-hortonworks-25oozie-mysql-error....

Can you please provide oozie logs for the workflow scheduled

oozie job -oozie http://<oozie host>:<oozie port>/oozie -log <WF_ID>

View solution in original post

1 REPLY 1

avatar
Rising Star

@nyadav

That message is not causing your workflow to fail . Please find below article which explains the same. https://community.hortonworks.com/questions/57384/oozie-mysql-error-hortonworks-25oozie-mysql-error....

Can you please provide oozie logs for the workflow scheduled

oozie job -oozie http://<oozie host>:<oozie port>/oozie -log <WF_ID>