Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Archives of Support Questions (Read Only)

This is an archived board for historical reference. Information and links may no longer be available or relevant
Announcements
This board is archived and read-only for historical reference. To ask a new question, please post a new topic on the appropriate active board.

org.apache.nifi.StdErr Failed to start web server: No space left on device

avatar
New Member

I have a error when I config nifi cluster in nifi-bootstrap.log.

9407-qq图片20161114165446.png

the error in nifi-app.log is

9408-qq图片20161114163415.png

I tried to use a range of methods to solve the problem. I delete the flow.xml.gz but it does not work. I had to modify the nifi.properties nifi.cluster.is.node=false and other parameters,and it have the same Error with the previous. please help me. Why?

1 ACCEPTED SOLUTION

avatar
Rising Star

Hi @m mary,

Looks like you're out of disk space. Can you check your disks have space?

Regards,

Seb

View solution in original post

2 REPLIES 2

avatar
Rising Star

Hi @m mary,

Looks like you're out of disk space. Can you check your disks have space?

Regards,

Seb

avatar
New Member

Oh,myGod,it's really not enough disk space,thank you very much.