Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 10-29-2018 01:28 AM - edited 09-16-2022 06:50 AM
Hi,
after a restart of two DN from the HDFS the Impala daemon refused to start becuase it was not able to access /var/run/hdfs-sockets/dn. I verified the directory, and the socket is not there. I checked other DN hosts and there the socket directory is created.
I had to start the Impala, so I turned off short circuit reads, but my question is how to re-create these socket directories? Just with a restart of the HDFS?
Does anybody had a similar experience?
Thanks
CDH5.15
Created 10-29-2018 05:21 AM
Created 10-29-2018 05:21 AM
Created 11-03-2018 04:54 AM