Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on
11-08-2016
05:02 PM
- last edited on
04-21-2026
06:48 AM
by
GrazittiAPI
Hello,
I am able to run the startup_sandbox.sh .
However, when it reaches line 71 of the code, I get the followng error:
[mhon@docker01 hortonworks_hadoop]$ docker exec -t sandbox nohup su - hue -c '/bin/bash /usr/lib/tutorials/tutorials_app/run/run.sh' >/dev/nul -bash: /dev/nul: Permission denied
I look forward to hearing your advice.
Thanks,
Marcia
Created 11-08-2016 05:20 PM
the problem seems to be incorrect spelling of "null"
/dev/nul: Permission denied It should be changed to /dev/null
.
So the correct command should be as following:
docker exec -t sandbox nohup su - hue -c '/bin/bash /usr/lib/tutorials/tutorials_app/run/run.sh' > /dev/null
.
Created 11-08-2016 05:20 PM
the problem seems to be incorrect spelling of "null"
/dev/nul: Permission denied It should be changed to /dev/null
.
So the correct command should be as following:
docker exec -t sandbox nohup su - hue -c '/bin/bash /usr/lib/tutorials/tutorials_app/run/run.sh' > /dev/null
.
Created 11-08-2016 05:23 PM
Thanks so much jss!!! Wow, you are fast!