Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created 07-28-2016 08:59 PM
the errors showed as following:
[INFO] Unable to bind key for unsupported operation: backward-delete-word
[INFO] Unable to bind key for unsupported operation: backward-delete-word
[INFO] Unable to bind key for unsupported operation: down-history
[INFO] Unable to bind key for unsupported operation: up-history --- and many more after this
Created 07-28-2016 08:59 PM
You are missing h after jdbc:
jdbc:hive2://<host>:<port>/<db>
Created 07-28-2016 08:59 PM
Created 07-31-2016 11:21 PM
yes, it was a typo. thank you very much for this one.