Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Community Articles

Find and share helpful community-sourced technical articles.
Announcements
Share your experience with Cloudera on G2 and get a $25 Amazon Gift card.
Hi, I'm CLEO! Something exciting is coming to the Community. Stay Tuned!
Labels (1)
avatar
New Member

There are quite a few different reasons (already posted) in which i've seen this error obtained. Nonetheless I ran into this issue with a client recently in which none of the posted articles accounted for. The customer was attempting to load the Ambari UI and received the "unable to connect to Ambari server. Confirm ambari server is running and you can reach ambari server from this machine" error.

We checked Iptables which were turned on, but when disabled the issue persisted.

We checked Ambari Server permspace but the amount specified was sufficient.

We checked SElinux and it was disabled.

We were finally able to load into the Ambari Server after checking "tripwire":

ps -ef |grep tripwire

Once tripwire was disabled, we were successfully able to login. More information regarding tripwire can be found here:

https://en.wikipedia.org/wiki/Open_Source_Tripwire

2,947 Views
0 Kudos
Version history
Last update:
‎01-20-2017 03:47 PM
Updated by:
Contributors