Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st. We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here. Need help or have questions? Drop us a line at [email protected]
Cloudbreak cluster fails with "Infrastructure creation failed. Reason: Failed to retrieve the server's certificate
Solution:
The most common reason for this error is that your security group configuration is too restrictive. Notably, CB needs access to port 9443 from outside the local network.