Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 04-09-2018 10:03 AM - edited 09-16-2022 08:39 AM
When attempting to create a Cloudera Altus cluster in AWS, it fails with INTERNAL_CM_CMD_FAIL
Created on 07-18-2018 07:40 AM
Hello Anthony,
I face the same issue but I am trying to create a cluster on Azure.
What is the corresponding for Azure solution?
Thanks and best regards,
kostasm
Created on 07-18-2018 07:46 AM
Hi @kostasm,
Please check and confirm you have created the VNET and DNS server with the Altus ARM template for your Altus environment. If so please also check in Azure portal to make sure the DNS server VM created by the Altus ARM template is up and running.
Thanks,
Tony
Created on 07-19-2018 12:40 AM
Hi Tony,
I have provisioned the "Cloudera Altus Service Image 5.14" from Azure portal. All the default services are running (e.g VNET, NSG, DNS). The DNS is inherited from virtual network.
Thanks,
Kostas
Created on 07-24-2018 07:04 AM
Hi Kostas,
As a follow up from my colleague's post, were you able to create a cluster on Azure successfully?
Created on 07-25-2018 12:00 AM
Hi Anthony,
Yes, using the ARM template provided in the link I was able to create the cluster.
Thanks,
Kostas
Created on 07-25-2018 06:58 PM