Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Community Articles

Find and share helpful community-sourced technical articles.
Announcements
Share your experience with Cloudera on G2 and get a $25 Amazon Gift card.
Hi, I'm CLEO! Something exciting is coming to the Community. Stay Tuned!
avatar
Expert Contributor

Symptoms

When creating an AWS Environment through Quickstart, the environment attempts to create, but shows Failed.

Applies To

Cloudera Altus Environments setup with Quickstart

Cause

There can be several causes:

  • Your limit of VPCs have been reached.
  • Your Cloudwatch log group may already exist.
  • Some other limit in AWS has been reached.
  • You may not have proper permissions in AWS.

Troubleshooting Steps

Beneath the AWS Console -> CloudFormation, select the Stack that just failed to deploy.

Expand Events and work from the bottom up to see what the event that failed first.

If a limit was exceeded, open an issue with AWS support or request a limit increase beneath EC2 -> limits.

If a authorization role is needed for your account, contact your AWS account owner to provide you with that role.

Otherwise, correct any failure other failure cause you see (e.g. duplicate CloudWatch log group, etc), delete the stack, and attempt to Quickstart the environment again.

 

881 Views
Version history
Last update:
‎09-16-2022 08:13 AM
Updated by: