Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Community Articles

Find and share helpful community-sourced technical articles.
Announcements
Share your experience with Cloudera on G2 and get a $25 Amazon Gift card.
Hi, I'm CLEO! Something exciting is coming to the Community. Stay Tuned!
Labels (1)
avatar
Super Guru

SYMPTOM: Recently, we upgraded from Ambari 2.1.2.1 to Ambari 2.2.2.0. Now, we also would like to utilize „Smart Sense“.

Per Ambari status it is running. But when opening the „SmartSense“ View we are receiving following error:

ERROR:

SmartSense Service Unavailable The SmartSense service is currently unavailable. Please make sure the SmartSense Server is up and running. 

ROOT CAUSE:

Customer was having problem with DNS registry, hence it was giving issue.

RESOLUTION: Using ipaddress instead of hostname resolved the issue.

1,783 Views
Comments
avatar
New Member

What do you do for the for the other 99% of the time when you get this error and DNS is not the isse?

Version history
Last update:
‎12-25-2016 10:46 AM
Updated by:
Contributors