Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Support Questions

Find answers, ask questions, and share your expertise
Announcements
Share your experience with Cloudera on G2 and get a $25 Amazon Gift card.
Hi, I'm CLEO! Something exciting is coming to the Community. Stay Tuned!

401 client Error: Unauthorized for url: http://coordinator:28000/cliservice on HUE of CDW

avatar
Rising Star

After deployed Impala Virtual data warehouse of Data service.

I faced Error "401 client Error: Unauthorized for url: http://coordinator:28000/cliservice"

Sometimes It works well. 

 

To solve this problem what should I check?

 

1 ACCEPTED SOLUTION

avatar
Rising Star

I got the reason. 

When enter the LDAP information 

I had to use port 3268

For example ldap://ad.server.host:3268 instead of ldap://ad.server.host:389

View solution in original post

2 REPLIES 2

avatar
Expert Contributor

Hi @Hae to start with troubleshooting the problem, we should analyse following logs, so check we find a start point what might be causing the problem

--> Impala coordinator POD logs

--> HUE backend POD logs

--> HUE Frontend POD logs

401 error shows issue might be related to authentication, so will recommend to check if there is any changes done on LDAP

Are you facing problem on periodic basis?

avatar
Rising Star

I got the reason. 

When enter the LDAP information 

I had to use port 3268

For example ldap://ad.server.host:3268 instead of ldap://ad.server.host:389