Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on
02-21-2024
06:15 AM
- last edited on
04-20-2026
11:42 PM
by
GrazittiAPI
After deployed Impala Virtual data warehouse of Data service.
I faced Error "401 client Error: Unauthorized for url: http://coordinator:28000/cliservice"
Sometimes It works well.
To solve this problem what should I check?
Created 04-11-2024 09:23 PM
I got the reason.
When enter the LDAP information
I had to use port 3268
For example ldap://ad.server.host:3268 instead of ldap://ad.server.host:389
Created 02-28-2024 07:58 AM
Hi @Hae to start with troubleshooting the problem, we should analyse following logs, so check we find a start point what might be causing the problem
--> Impala coordinator POD logs
--> HUE backend POD logs
--> HUE Frontend POD logs
401 error shows issue might be related to authentication, so will recommend to check if there is any changes done on LDAP
Are you facing problem on periodic basis?
Created 04-11-2024 09:23 PM
I got the reason.
When enter the LDAP information
I had to use port 3268
For example ldap://ad.server.host:3268 instead of ldap://ad.server.host:389