Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

503 Error while trying to test the status of atlas

503 Error while trying to test the status of atlas

Explorer

Hi ,

I did install the Apache atlas over ec2 instance(single node cluster), and the apache got successfully installed,

When I am trying to check the status of the apache atlas , its throwing me an error

p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; font: 11.0px Menlo; color: #000000; background-color: #ffffff} span.s1 {font-variant-ligatures: no-common-ligatures}

<html>

<head>

<meta http-equiv="Content-Type" content="text/html;charset=ISO-8859-1"/>

<title>Error 503 </title>

</head>

<body>

<h2>HTTP ERROR: 503</h2>

<p>Problem accessing /api/atlas/admin/version. Reason:

<pre>Service Unavailable</pre></p>

<hr /><a href="http://eclipse.org/jetty">Powered by Jetty:// 9.3.14.v20161028</a><hr/>

</body>

</html>

Could someone help me??? I am not able to navigate to the atlas log file too. If anyone help me in navigating to the apache log files it helps. I guess I am missing something here

Thanks,

3 REPLIES 3
Highlighted

Re: 503 Error while trying to test the status of atlas

Expert Contributor
@Anji Raju

looks like atlas server is not up and running, that might be the reason for service unavailable. Checking the log files could have helped, but you are not able to access the log files. Do you see log files created at all for atlas?

Highlighted

Re: 503 Error while trying to test the status of atlas

Explorer

@Sarath Subramanian I cannot see any log files created. I got a message apache atlas installed successfully

Highlighted

Re: 503 Error while trying to test the status of atlas

Expert Contributor

can you please detail the steps you followed to install apache atlas

Don't have an account?
Coming from Hortonworks? Activate your account here