Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on 05-26-2026 02:46 AM - edited 05-26-2026 02:48 AM
Environment
Created 05-26-2026 11:44 AM
Hello @LaurisG_,
Hope you are doing fine.
I think this one is also related to the CM version you have, as mentioned on:
https://community.cloudera.com/t5/Support-Questions/Ranger-UserSync-and-RMS-fails-after-upgrade-7-1-...
As this is unsupported it may send wrong settings to the services.
Can you try upgrading the CM and see if the Atlas service starts properly?
Created 05-26-2026 04:05 AM
Welcome to our community! To help you get the best possible answer, I have tagged in our Atlas experts @Scharan @Sean464 who may be able to assist you further.
Please feel free to provide any additional information or details about your query, and we hope that you will find a satisfactory solution to your question.
Regards,
Vidya Sargur,Created 05-26-2026 04:55 AM
@VidyaSargur, tanks for a quick reply and taggng Atlas Guru = )
Created 05-26-2026 11:44 AM
Hello @LaurisG_,
Hope you are doing fine.
I think this one is also related to the CM version you have, as mentioned on:
https://community.cloudera.com/t5/Support-Questions/Ranger-UserSync-and-RMS-fails-after-upgrade-7-1-...
As this is unsupported it may send wrong settings to the services.
Can you try upgrading the CM and see if the Atlas service starts properly?
Created on 05-29-2026 03:16 AM - edited 05-29-2026 03:16 AM
Oh, my bad! Miss that part about CM 7.11.x is not supported with 7.3.2 runtime.
Thanks guys - I've try with CM 7.13. and 7.3.2 runtime combo - Cluster shine Green! x ))
Thanks, and have a good weekend x ))