Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Support Questions

Find answers, ask questions, and share your expertise
Announcements
Share your experience with Cloudera on G2 and get a $25 Amazon Gift card.
Hi, I'm CLEO! Something exciting is coming to the Community. Stay Tuned!

Atlas not detecting Hbase region server

avatar
Rising Star

Atlas is unable to start since it is not being able to connect to Hbase region server 

1 ACCEPTED SOLUTION

avatar
Rising Star

Hbase master was in intializing state , since there were many server break down processes runing due to hbase master failure 

After clearing the /hbase znode from zkcli the issue was resolved 

View solution in original post

3 REPLIES 3

avatar
Expert Contributor

@hadoopranger  You hbase region server is healthy? 

and execute this command to get hbase region server health status 

hbase hbck -details &> /tmp/hbck_details_$(date +"%Y_%m_%d_%H_%M_%S").txt

avatar
Rising Star

Hi @vats i can see the same host in live as well as dead region servers and can see master is intializing on hbase ui

Fyi:- the host on which hbase master was runing had a failure we recovered and added back hbase master role

avatar
Rising Star

Hbase master was in intializing state , since there were many server break down processes runing due to hbase master failure 

After clearing the /hbase znode from zkcli the issue was resolved