Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

CCA Spark and Hadoop Developer (CCA175) Compatibitibility tool

Highlighted

CCA Spark and Hadoop Developer (CCA175) Compatibitibility tool

New Contributor

I have purchased CCA Spark and Hadoop Developer (CCA175) certification on 31 Jan. When searching for this certification on https://www.examslocal.com/, it is not listed on this. When trying to run the compatibility tool on my laptop to check the exam's compatibility, it is not showing an option for this certification.

1 REPLY 1
Highlighted

Re: CCA Spark and Hadoop Developer (CCA175) Compatibitibility tool

Community Manager

Here is the latest announcement from the certification team that may be of assistance.  If you have additional questions you can email the certification team directly via certification@cloudera.com. 

 

 

Cy Jervis - Community Manager

 

Learn more about the Cloudera Community:

Terms of Use

Community Guidelines

How to use the forum


Cy Jervis, Community Manager

Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.

Learn more about the Cloudera Community:
Community Guidelines
How to use the forum
Don't have an account?
Coming from Hortonworks? Activate your account here