Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Cross Component lineage - Not able to see table in Apache Atlas

Solved Go to solution
Highlighted

Cross Component lineage - Not able to see table in Apache Atlas

Expert Contributor

Hi all - I'm not able to see the tables created in Apache Atlas..

Here is the link with steps followed ->

http://hortonworks.com/hadoop-tutorial/cross-component-lineage-apache-atlas/

The tables are seen in Ambari Hive view, as well as the command line.

However, the tables are not seen on Atlas UI,

do i need to do anything specic for this ?

Pls note - i'm using HDP 2.5 sandbox

Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: Cross Component lineage - Not able to see table in Apache Atlas

Expert Contributor

@Ayub Khan

thanks the reply .I restarted the services and was able to see the tables in Atlas

View solution in original post

2 REPLIES 2
Highlighted

Re: Cross Component lineage - Not able to see table in Apache Atlas

@Karan Alang

Are you seeing any exception in the atlas and hive logs? Can you please attach them here, this will help in further debugging.

Highlighted

Re: Cross Component lineage - Not able to see table in Apache Atlas

Expert Contributor

@Ayub Khan

thanks the reply .I restarted the services and was able to see the tables in Atlas

View solution in original post

Don't have an account?
Coming from Hortonworks? Activate your account here