Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on
07-22-2025
10:54 AM
- last edited on
04-20-2026
11:17 PM
by
GrazittiAPI
Datalake creation failed. Data Lake creation failed on 'cdp-dl-aws-01' cluster. Reason: Stack status: CREATE_FAILED, cluster status: CREATE_FAILED, reason: Installation of CDP with Cloudera Manager has failed. Please find more details on Cloudera Manager UI. Failed command(s): HiveCreateSysDb(id=1546337523): Failed to Create Hive Sys Database.
Created 07-24-2025 12:28 AM
Dear Team, do you have any updates? i am unable to proceed to configure cdp on aws. please help me on it. Thanks!
Created 07-28-2025 01:09 PM
hi @RamaClouder,
current scenario: You're running CDP in the cloud, using the CDP Public Cloud, right?
if so, you have technical support included with your license. For more accurate and responsive support, we recommend opening a case in the "My Cloudera" portal as S1, and support will assist you as soon as possible.
if not, please return with the stderr and stdout logs for more details.
tip: Check permission settings in IAM, broker, etc.
Created 07-24-2025 01:32 PM
Hi @venkatsambath @aakulov Do you have any insights here? Thanks!
Regards,
Diana Torres,Created 07-24-2025 01:34 PM
Please click on the failed command and share the stderr/stdout logs