Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here. Want to know more about what has changed? Check out the

Dependency not satisfied for release CLABS_PHOENIX: CDH (less than 5.5.0)

Dependency not satisfied for release CLABS_PHOENIX: CDH (less than 5.5.0)

Expert Contributor

After upgrading the cluster to CDH 5.5.0 using the parcel, when I attempt to distribute and distribute the Phoenix 4.5.2 parcel I keep running into this error message:

 

  Dependency not satisfied for release CLABS_PHOENIX(4.5.2-1.clabs_phoenix1.1.0.p0.687): CDH (less than 5.5.0)

 

I'm able to activate the previous version of Phoenix (4.3.0-1.clabs_phoenix1.0.0.p0.78) though but not the latest. Please let me know what I might be missing.

 

Thanks!

4 REPLIES 4

Re: Dependency not satisfied for release CLABS_PHOENIX: CDH (less than 5.5.0)

Hi,

There was a delay in releasing the newest CLABS_PHOENIX parcel, but it's now released and you should be able to download one compatible with CDH 5.5.

Thanks,
Darren

Re: Dependency not satisfied for release CLABS_PHOENIX: CDH (less than 5.5.0)

Expert Contributor

Thanks Darren for the reply.

 

I've already downloaded the latest CLABS_PHOENIX parcel and was able to distribute to the cluster but when I attempt to activate the parcel I get the error message: "Dependency not satisfied for release CLABS_PHOENIX: CDH (less than 5.5.0)".

Re: Dependency not satisfied for release CLABS_PHOENIX: CDH (less than 5.5.0)

Expert Contributor

I upgraded the cluster to the latest CDH 5.5.2 and still running into the same issue when attempting to activate the CLABS_PHOENIX 4.5.2-1.clabs_phoenix1.1.0.p0.687 parcel:

 

 

Re: Dependency not satisfied for release CLABS_PHOENIX: CDH (less than 5.5.0)

New Contributor

I'm facing the same error on the cloudera quick start vm. Any resolutions or alternatives to install phoenix?