Support Questions

Find answers, ask questions, and share your expertise
Celebrating as our community reaches 100,000 members! Thank you!

Detected cpu family 6 model 142

New Contributor


Since a week or so I have the problem that when I boot the Sandbox (Virtual Box/VMware - tried both) I get the message "Detected CPU family 6 model 142 UNSUPPORTED HARDWARE DEVICE: Intel CPU model"

Centos boots, but the Ambari Server won't start. The funny part is that it worked before flawlessly

My CPU: Intel Core i7-7500U

Any advice? 😕

BR Dominik


Super Guru
@dominic lodento

This is coming from CentOS. How much memory do you have? For Ambari, can you please check Ambari logs under /var/log?

New Contributor

Hey. I am facing the same issue. Can u help me out as it is needed urgently.

Community Manager

@Ishi as this is an older post, you would have a better chance of receiving a resolution by starting a new thread. This will also be an opportunity to provide details specific to your environment that could aid others in assisting you with a more accurate answer to your question. You can link this thread as a reference in your new post.


Vidya Sargur,
Community Manager

Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.
Learn more about the Cloudera Community: